Hi!

This site is using an ancient version of Oscommerce. Is was returning a few deprecated errors with PHP 5.3.x. We need someone to upgrade it to a version compatible with PHP 5.3.x.

Please post the price, if possible, or send em PM. I would prefer the price posted on the thread because I sent the URL of the thread to the site's owner. And I will then put owner and programmer in direct contact.

I don't mess around Oscommerce because of it's lack of development. I think this is using Cutenews (some kind of extension...) That must be upgraded also.

Regards

Rui



http://forums.masr.me